<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300" /><link rel="stylesheet" href="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/6d0f93fc5d33024cbae1a8824416acea.css" data-minify="1"/><link rel="stylesheet" href="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/1dcb8a1ec2ba8008861125cc81e7f026.css" data-minify="1"/><script type='text/javascript' data-cfasync='false' src='https://cdn.broadstreetads.com/init-2.min.js?ver=4.7'></script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7'></script><script src="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/ec150d783d537dbbf3bb350b6c8ddc3f.js" data-minify="1"></script><script src="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/1dc7fb15e5fcf2a37f6f040ec7989f60.js" data-minify="1"></script><script src="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/0b4f9bec0c9d24795a1c78c7382614e5.js" data-minify="1"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title> Lions heading for 100 | Barbados Today</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.barbadostoday.bb/feed/" /><link rel="pingback" href="https://www.barbadostoday.bb/xmlrpc.php" /> <script type="text/javascript">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</script> <meta name="robots" content="noodp,noydir" /><meta name="description" content="Lions heading for 100 | Lions Clubs International is striding towards its 100th anniversary of committed service to communities in need around the world. The&#8230;" /><link rel="canonical" href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.barbadostoday.bb\/","name":"Barbados Today","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.barbadostoday.bb\/category\/local-news\/","name":"Local News","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.barbadostoday.bb\/category\/local-news\/church\/","name":"Church","image":""}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.barbadostoday.bb\/2017\/01\/11\/lions-heading-for-100\/","name":"Lions heading for 100","image":"https:\/\/16f6e5e6d2.site.internapcdn.net\/wp-content\/uploads\/2017\/01\/DSC0016XX9X_pe.jpg"}}]}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.barbadostoday.bb\/","name":"Barbados Today","image":""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.barbadostoday.bb\/category\/local-news\/church\/","name":"Church","image":""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.barbadostoday.bb\/2017\/01\/11\/lions-heading-for-100\/","name":"Lions heading for 100","image":"https:\/\/16f6e5e6d2.site.internapcdn.net\/wp-content\/uploads\/2017\/01\/DSC0016XX9X_pe.jpg"}}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//16f6e5e6d2.site.internapcdn.net' /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Feed" href="https://www.barbadostoday.bb/feed/" /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Comments Feed" href="https://www.barbadostoday.bb/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Barbados Today &raquo; Lions heading for 100 Comments Feed" href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/16f6e5e6d2.site.internapcdn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style> <script type="text/javascript">/*<![CDATA[*/!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";window.analytics.load("vky0x5mb1o");window.analytics.page();}}();/*]]>*/</script> <link rel='https://api.w.org/' href='https://www.barbadostoday.bb/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.barbadostoday.bb/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.barbadostoday.bb/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://www.barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barbadostoday.bb%2F2017%2F01%2F11%2Flions-heading-for-100%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.barbadostoday.bb/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.barbadostoday.bb%2F2017%2F01%2F11%2Flions-heading-for-100%2F&#038;format=xml" /><style type="text/css">.ad728{height:90px}.mastheadnav{width:580px;margin-top:10px}#gabfire_social_widget-2.widget.gabfire_social_widget{width:165px;height:53px}.gabfire_social_widget
a{margin:3px
3px}#content .single-default
p{line-height:1.5;margin-bottom:1.7em}#foo_widget1{font-size:12px}.news_wrapper{margin-bottom:15px}#mainmenu{display:block;background:#27aae1;border-top:1px solid #082133}#footer{background:#17478E}#footer
.widgettitle{border-bottom:1px dotted #fff}.newsblock .right .posttitle
a{color:#1282C4}#respond .form-submit
#submit{height:30px}#footer-left-side{display:none}#footer-right-side{display:none}div.pop-inside ul li .pop-summary{color:#555}.wp-caption-text{line-height:1.2;margin-top:7px}</style> <script type='text/javascript'>(function($){$(document).ready(function(){$('a[href="#top"]').click(function(){$('html, body').animate({scrollTop:0},'slow');return false;});$('#slides').slides({autoHeight:true});$("ul.tabs").tabs("div.panes > div");$("ul.sc_tabs").tabs("div.sc_tabs-content > div");});})(jQuery);</script> <link rel="shortcut icon" href="https://www.barbadostoday.bb/wp-content/uploads/2011/12/favicon.gif"/><meta name="wpsso:mark" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO 3.38.3-1/G"/><meta name="generator" content="WPSSO SSB 2.3.8-1/G"/><link rel="publisher" href="https://plus.google.com/+barbadostoday/"/><link rel="shortlink" href="https://www.barbadostoday.bb/?p=186480"/><meta property="fb:app_id" content="613718815307708"/><meta property="og:url" content="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2017-01-11T15:31:29+00:00"/><meta property="article:modified_time" content="2017-01-11T01:38:14+00:00"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Barbados Today"/><meta property="og:title" content="Lions heading for 100"/><meta property="og:description" content="Lions Clubs International is striding towards its 100th anniversary of committed service to communities in need around the world. The Lions and Leos, younger members of the Lions Club of Barbados, on Sunday got together to commemorate the start of the significant milestone at the St Matthew&rsquo;s..."/><meta property="article:publisher" content="https://www.facebook.com/BarbadosToday"/><meta property="og:image" content="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-600x315.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="315"/><meta name="weibo:article:create_at" content="2017-01-11 15:31:29"/><meta name="weibo:article:update_at" content="2017-01-11 01:38:14"/><meta name="twitter:domain" content="www.barbadostoday.bb"/><meta name="twitter:site" content="@barbadostoday"/><meta name="twitter:title" content="Lions heading for 100"/><meta name="twitter:description" content="Lions Clubs International is striding towards its 100th anniversary of committed service to communities in need around the world. The Lions and Leos, younger members of the Lions Club of Barbados..."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg"/><meta itemprop="url" content="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/"/><meta itemprop="name" content="Lions heading for 100"/><meta itemprop="description" content="Lions Clubs International is striding towards its 100th anniversary of committed service to communities in need around the world. The Lions and Leos, younger members of the Lions Club of Barbados, on Sunday got together to commemorate the start..."/><meta name="author" content="Barbados Today"/> <noscript itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Barbados Today"/><meta itemprop="description" content="Barbados Today is the leading news service in Barbados. Founded in January 2010, with the mission to keep you informed, we aim to share news on matters of national interest, raise the level of public debate and help our readers make informed decisions in their daily lives. We do this by building confidence in our content through consistency. We strive for accuracy, accountability and maturity in our reporting at all times."/> </noscript> <noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="378"/> </noscript><meta name="wpsso:mark" content="wpsso meta tags end"/>  <script type="text/javascript" id="wpssossb-header-script">window.___gcfg={lang:"en-US"};function wpsso_insert_js(script_id,url,async){if(document.getElementById(script_id+"-js"))return;var async=typeof async!=="undefined"?async:true;var script_pos=document.getElementById(script_id);var js=document.createElement("script");js.id=script_id+"-js";js.async=async;js.type="text/javascript";js.language="JavaScript";js.src=url;script_pos.parentNode.insertBefore(js,script_pos);};</script> 
 <script type="text/javascript" id="fb-script-header">/*<![CDATA[*/wpsso_insert_js("fb-script-header","https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=613718815307708");/*]]>*/</script> <script type="text/javascript" id="gplus-script-header">wpsso_insert_js("gplus-script-header","https://apis.google.com/js/plusone.js");</script> <script type="text/javascript" id="linkedin-script-header">wpsso_insert_js("linkedin-script-header","https://platform.linkedin.com/in.js");</script> <script type="text/javascript" id="twitter-script-header">wpsso_insert_js("twitter-script-header","https://platform.twitter.com/widgets.js");</script>  <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://16f6e5e6d2.site.internapcdn.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <style type="text/css" media="screen">body{font-size:14px;font-family:arial;font-weight:normal;color:#555}a{color:#27aae1}h2.posttitle{font-size:18px;font-family:arial;font-weight:normal;color:#555}h2.posttitle
a{color:#034693}.widgettitle{font-size:14px;font-family:arial;font-weight:normal;color:#555}.catname
span{font-size:22px;font-family:arial;font-weight:normal;color:#555}</style></head><body class="post-template-default single single-post postid-186480 single-format-standard"><div class="ad728"> <script>broadstreet.zone(50034);</script> </div><div class="wrapper"><div id="masthead"><ul class="mastheadnav dropdown"><li class="first"><a href="https://www.barbadostoday.bb/" title="News you can trust.">Home</a></li><li id="menu-item-50433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50433"><a title="Our Print-Style Publication" href="http://epaper.barbadostoday.bb">ePaper</a></li><li id="menu-item-142207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142207"><a href="https://www.barbadostoday.bb/download-todays-news-app/">Mobile App</a></li><li id="menu-item-142206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142206"><a href="https://www.barbadostoday.bb/newsletters/">Newsletters</a></li><li id="menu-item-142202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142202"><a href="https://www.facebook.com/barbadostoday">Facebook</a></li><li id="menu-item-142205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142205"><a href="https://www.youtube.com/user/barbadostoday?&#038;ab_channel=BarbadosToday">YouTube</a></li><li id="menu-item-142203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142203"><a href="https://twitter.com/barbadostoday">Twitter</a></li><li id="menu-item-142201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142201"><a href="https://instagram.com/barbadostoday/">Instagram</a></li></ul><div class="search"><form class="gabfire_search_style1" action="https://www.barbadostoday.bb/"><fieldset> <input type="text" class="gab_search_text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /> <input type="submit"  value="" class="submit_style1" /><div class="clearfix"></div></fieldset></form></div></div><div id="header"> <a href="https://www.barbadostoday.bb/" title="News you can trust."> <img  src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/09/BT-Website-Header-2017-01.jpg" id="header_banner" alt="Barbados Today" title="Barbados Today"/> </a></div><div id="mainmenu"><ul class="mainnav dropdown"><li class="first"><a href="https://www.barbadostoday.bb/" title="News you can trust.">Home</a></li><li id="menu-item-157940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-157940"><a href="https://www.barbadostoday.bb/category/local-news/">Local News</a><ul class="sub-menu"><li id="menu-item-157948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157948"><a href="https://www.barbadostoday.bb/category/local-news/agriculture/">Agriculture</a></li><li id="menu-item-157949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157949"><a href="https://www.barbadostoday.bb/category/local-news/church/">Church</a></li><li id="menu-item-157951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157951"><a href="https://www.barbadostoday.bb/category/court/">Court</a></li><li id="menu-item-157952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157952"><a href="https://www.barbadostoday.bb/category/local-news/crime/">Crime</a></li><li id="menu-item-157953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157953"><a href="https://www.barbadostoday.bb/category/local-news/culture/">Culture</a></li><li id="menu-item-157954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157954"><a href="https://www.barbadostoday.bb/category/local-news/economy/">Economy</a></li><li id="menu-item-157955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157955"><a href="https://www.barbadostoday.bb/category/local-news/education/">Education</a></li><li id="menu-item-157957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157957"><a href="https://www.barbadostoday.bb/category/local-news/energy/">Energy</a></li><li id="menu-item-157958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157958"><a href="https://www.barbadostoday.bb/category/local-news/environment/">Environment</a></li><li id="menu-item-157959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157959"><a href="https://www.barbadostoday.bb/category/local-news/health-care/">Health Care</a></li><li id="menu-item-157961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157961"><a href="https://www.barbadostoday.bb/category/local-news/transportation/">Transportation</a></li></ul></li><li id="menu-item-157941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157941"><a href="https://www.barbadostoday.bb/category/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-157962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157962"><a href="https://www.barbadostoday.bb/category/sports/cricket/">Cricket</a></li><li id="menu-item-157963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157963"><a href="https://www.barbadostoday.bb/category/sports/athletics/">Athletics</a></li><li id="menu-item-157964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157964"><a href="https://www.barbadostoday.bb/category/sports/basketball/">Basketball</a></li><li id="menu-item-157965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157965"><a href="https://www.barbadostoday.bb/category/sports/football/">Football</a></li><li id="menu-item-157966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157966"><a href="https://www.barbadostoday.bb/category/sports/motor-sport/">Motor Sport</a></li><li id="menu-item-157967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157967"><a href="https://www.barbadostoday.bb/category/sports/netball/">Netball</a></li><li id="menu-item-157968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157968"><a href="https://www.barbadostoday.bb/category/sports/school/">School</a></li><li id="menu-item-157969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157969"><a href="https://www.barbadostoday.bb/category/sports/tennis/">Tennis</a></li><li id="menu-item-157970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157970"><a href="https://www.barbadostoday.bb/category/sports/road-tennis/">Road Tennis</a></li><li id="menu-item-157971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157971"><a href="https://www.barbadostoday.bb/category/sports/track-and-field/">Track and Field</a></li></ul></li><li id="menu-item-157944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157944"><a href="https://www.barbadostoday.bb/category/business/">Business</a><ul class="sub-menu"><li id="menu-item-157978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157978"><a href="https://www.barbadostoday.bb/category/business/banking/">Banking</a></li><li id="menu-item-157975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157975"><a href="https://www.barbadostoday.bb/category/business/entrepreneurship/">Entrepreneurship</a></li><li id="menu-item-157974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157974"><a href="https://www.barbadostoday.bb/category/business/industrial-relations/">Indus. Relations</a></li><li id="menu-item-157976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157976"><a href="https://www.barbadostoday.bb/category/business/international-business/">Int&#8217;l Business</a></li><li id="menu-item-157973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157973"><a href="https://www.barbadostoday.bb/category/business/social-partnership/">Social Partnership</a></li><li id="menu-item-157977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157977"><a href="https://www.barbadostoday.bb/category/business/stock-exchange/">Stock Exchange</a></li><li id="menu-item-157979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157979"><a href="https://www.barbadostoday.bb/category/local-news/telecommunications/">Telecommunications</a></li><li id="menu-item-157972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157972"><a href="https://www.barbadostoday.bb/category/business/tourism/">Tourism</a></li></ul></li><li id="menu-item-158027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158027"><a href="https://www.barbadostoday.bb/category/leisure/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-158029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158029"><a href="https://www.barbadostoday.bb/category/leisure/entertainment/music/">Music</a></li><li id="menu-item-158005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158005"><a href="https://www.barbadostoday.bb/category/leisure/cropover/">Crop Over</a><ul class="sub-menu"><li id="menu-item-158010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158010"><a href="https://www.barbadostoday.bb/category/leisure/cropover/kadooment-day/">Kadooment Day</a></li><li id="menu-item-158006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158006"><a href="https://www.barbadostoday.bb/category/leisure/cropover/foreday-mornin/">Foreday Mornin&#8217;</a></li><li id="menu-item-158009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158009"><a href="https://www.barbadostoday.bb/category/leisure/cropover/pic-o-de-crop/">Pic-O-De-Crop</a></li><li id="menu-item-158007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158007"><a href="https://www.barbadostoday.bb/category/leisure/cropover/junior-kadooment/">Junior Kadooment</a></li><li id="menu-item-158008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158008"><a href="https://www.barbadostoday.bb/category/leisure/cropover/junior-monarch/">Junior Monarch</a></li></ul></li><li id="menu-item-157945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157945"><a href="https://www.barbadostoday.bb/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-158002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158002"><a href="https://www.barbadostoday.bb/category/lifestyle/recipes/">Recipes</a></li></ul></li><li id="menu-item-158028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158028"><a href="https://www.barbadostoday.bb/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-157946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157946"><a href="https://www.barbadostoday.bb/category/politics/">Politics</a><ul class="sub-menu"><li id="menu-item-157981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157981"><a href="https://www.barbadostoday.bb/category/politics/house-of-assembly/">House of Assembly</a></li><li id="menu-item-157980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157980"><a href="https://www.barbadostoday.bb/category/politics/senate/">Senate</a></li><li id="menu-item-157982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157982"><a href="https://www.barbadostoday.bb/category/politics/elections-2013/">Elections 2013</a></li></ul></li><li id="menu-item-157942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157942"><a href="https://www.barbadostoday.bb/category/regional/">Regional</a><ul class="sub-menu"><li id="menu-item-157997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157997"><a href="https://www.barbadostoday.bb/category/regional/bahamas/">Bahamas</a></li><li id="menu-item-157996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157996"><a href="https://www.barbadostoday.bb/category/regional/ccj/">CCJ</a></li><li id="menu-item-157985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157985"><a href="https://www.barbadostoday.bb/category/regional/grenada/">Grenada</a></li><li id="menu-item-157986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157986"><a href="https://www.barbadostoday.bb/category/regional/haiti/">Haiti</a></li><li id="menu-item-157998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157998"><a href="https://www.barbadostoday.bb/category/regional/liat/">LIAT</a></li><li id="menu-item-157988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157988"><a href="https://www.barbadostoday.bb/category/regional/st-kitts-nevis/">St Kitts &#038; Nevis</a></li><li id="menu-item-157989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157989"><a href="https://www.barbadostoday.bb/category/regional/st-lucia/">St Lucia</a></li><li id="menu-item-157990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157990"><a href="https://www.barbadostoday.bb/category/regional/st-vincent/">St Vincent</a></li><li id="menu-item-157991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157991"><a href="https://www.barbadostoday.bb/category/regional/trinidad-and-tobago/">Trinidad &#038; Tobago</a></li><li id="menu-item-157992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157992"><a href="https://www.barbadostoday.bb/category/regional/uwi/">UWI</a></li></ul></li><li id="menu-item-157943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157943"><a href="https://www.barbadostoday.bb/category/world/">World</a><ul class="sub-menu"><li id="menu-item-158011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158011"><a href="https://www.barbadostoday.bb/category/world/africa/">Africa</a></li><li id="menu-item-158012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158012"><a href="https://www.barbadostoday.bb/category/world/asia/">Asia</a></li><li id="menu-item-158013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158013"><a href="https://www.barbadostoday.bb/category/world/australia/">Australia</a></li><li id="menu-item-158014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158014"><a href="https://www.barbadostoday.bb/category/world/canada/">Canada</a></li><li id="menu-item-158015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158015"><a href="https://www.barbadostoday.bb/category/world/europe/">Europe</a></li><li id="menu-item-158016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158016"><a href="https://www.barbadostoday.bb/category/world/india/">India</a></li><li id="menu-item-158017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158017"><a href="https://www.barbadostoday.bb/category/world/latin-america/">Latin America</a></li><li id="menu-item-158018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158018"><a href="https://www.barbadostoday.bb/category/world/middle-east/">Middle East</a></li><li id="menu-item-158019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158019"><a href="https://www.barbadostoday.bb/category/world/uk/">United Kingdom</a></li><li id="menu-item-158020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158020"><a href="https://www.barbadostoday.bb/category/world/usa/">USA</a></li></ul></li></ul><div class="clear"></div></div><div id="submenu"><ul class="subnav dropdown"><li id="menu-item-84876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84876"><a href="https://www.barbadostoday.bb/gallery-cats/news-updates/">Video News</a></li><li id="menu-item-84877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84877"><a href="https://www.barbadostoday.bb/gallery-cats/entertainment-weekly/">Entertainment Weekly</a></li><li id="menu-item-84878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84878"><a href="https://www.barbadostoday.bb/gallery-cats/business-minute/">Business Minute</a></li><li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.barbadostoday.bb/category/editorial/">Editorial</a></li><li id="menu-item-6520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6520"><a href="https://www.barbadostoday.bb/category/column/">Columns</a></li><li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.barbadostoday.bb/category/letters/">Letters</a></li><li class="date right"> <script type="text/javascript">/*<![CDATA[*/var mydate=new Date()
var year=mydate.getYear()
if(year<1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if(daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")/*]]>*/</script> </li></ul><div class="clear"></div></div><div id="container"><div id="content"><div id="post-186480" class="entry single-default post-186480 post type-post status-publish format-standard has-post-thumbnail hentry category-church category-local-news"><h1 class="entry_title"> Lions heading for 100</h1><div class="single_postmeta"> <span class="left"> Added by <a href="https://www.barbadostoday.bb/author/bteditor/">Barbados Today</a> on January 11, 2017.<br />Saved under <a href="https://www.barbadostoday.bb/category/local-news/church/" rel="category tag">Church</a>, <a href="https://www.barbadostoday.bb/category/local-news/" rel="category tag">Local News</a><br /> </span> <span class="right"><div id="text-11" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><div class="wpsso-ssb wpsso-ssb-shortcode"><div class="ssb-buttons en_US"><div class="fb-like facebook-ssb-shortcode" id="facebook-button-post-186480"><fb:like href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" send="true" layout="button_count" show_faces="false" font="arial" colorscheme="light" action="like"></fb:like></div><div class="gplusone-ssb-shortcode" id="gplusone-button-post-186480"><span class="g-plusone" data-size="medium" data-annotation="bubble" data-href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/"></span></div><div class="pinterest-ssb-shortcode" id="pinterest-button-post-186480"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.barbadostoday.bb%2F2017%2F01%2F11%2Flions-heading-for-100%2F&amp;media=https%3A%2F%2F16f6e5e6d2.site.internapcdn.net%2Fwp-content%2Fuploads%2F2017%2F01%2FDSC0016XX9X_pe-800x378.jpg&amp;description=Lions%20Clubs%20International%20is%20striding%20towards%20its%20100th%20anniversary%20of%20committed%20service%20to%20communities%20in%20need%20around%20the%20world.%20The%20Lions%20and%20Leos%2C%20younger%20members%20of%20the%20Lions%20Club%20of%20Barbados%2C%20on%20Sunday%20got%20together%20to%20commemorate%20the%20start%20of%20the%20significant%20milestone%20at%20the%20St%20Matthew%E2%80%99s%20Church.%20%E2%80%9CThis%20journey%20has%20seen%20several%20significant%20accomplishments%20which%20have%20helped%20to%20shape%20who%20we..." data-pin-do="buttonPin" data-pin-zero="true" data-pin-lang="en" data-pin-shape="rect" data-pin-color="gray" data-pin-height="20" data-pin-config="beside"><img border="0" alt="Pin It" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" width="40" height="20" /><noscript><img border="0" alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" width="40" height="20" /></noscript></a></div><div class="twitter-ssb-shortcode" id="twitter-button-post-186480"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" data-counturl="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" data-text="Lions heading for 100" data-via="barbadostoday" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div></div></div> <script type="text/javascript" id="pinterest-script-shortcode-footer">wpsso_insert_js("pinterest-script-shortcode-footer","https://assets.pinterest.com/js/pinit.js");</script> </div></div></div> </span><div class="clear"></div></div><p class="p1">Lions Clubs International is striding towards its 100th anniversary of committed service to communities in need around the world.</p> <figure id="attachment_186483" style="width: 650px" class="wp-caption aligncenter"><img class="size-medium wp-image-186483" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg" alt="" width="650" height="307" data-wp-pid="186483" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-768x363.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-160x76.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-640x302.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg 800w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg 900w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="size-medium wp-image-186483" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg" alt="" width="650" height="307" data-wp-pid="186483" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-768x363.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-160x76.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-640x302.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg 800w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg 900w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><figcaption class="wp-caption-text">Members of the Lions Club of Barbados with Bishop Dr John Holder after Sunday’s church service.</figcaption></figure> <figure id="attachment_186482" style="width: 650px" class="wp-caption aligncenter"><img class="size-medium wp-image-186482" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-650x425.jpg" alt="" width="650" height="425" data-wp-pid="186482" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-650x425.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-768x502.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-70x45.jpg 70w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-160x106.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-640x418.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-800x523.jpg 800w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe.jpg 900w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img class="size-medium wp-image-186482" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-650x425.jpg" alt="" width="650" height="425" data-wp-pid="186482" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-650x425.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-768x502.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-70x45.jpg 70w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-160x106.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-640x418.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe-800x523.jpg 800w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0003XX12X_pe.jpg 900w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><figcaption class="wp-caption-text">Lions attending a special church service marking the start of celebrations for the club’s 100th anniversary of service to the community.</figcaption></figure><p class="p1">The Lions and Leos, younger members of the Lions Club of Barbados, on Sunday got together to commemorate the start of the significant milestone at the St Matthew’s Church.</p><p class="p1">“This journey has seen several significant accomplishments which have helped to shape who we are today,” Zone Manager Lion Shonda Forde told the congregation.</p><p class="p1">The Lions Club, initially called Association of Lions Club, was founded by Chicago businessman Melvin Jones on June 7, 1917 and has since grown into the world’s largest service club organization with over 1.3 million members.</p><p class="p1">The first Lions Club in Barbados was founded on September 26, 1961, led by the late Cecil deCaires.</p><p class="p1">Of the milestone, Forde said: “Fifty-five years later, we have put our talents to work and improving our community by having eight Lions Clubs and three Leo Clubs.”</p><p class="p1">“Over the years, local Lions have contributed towards the development of our nation with one of our most notable donations being the Eye Care Centre at the Queen Elizabeth Hospital,” she added.</p><p class="p1">Forde proudly added that the clubs in Barbados have given back through several projects, including vision screening programmes, sustainable activities with the Centre for Blind and Deaf, and literacy programmes for primary school children.</p><p class="p1">Global targets have also been reached, most remarkably serving 100 million persons through hunger initiatives, environmental projects and youth activities by 2017.</p><p class="p1">The celebrations officially commence this week in recognition of its founder’s birthday on January 13. With the focus of <b>Relieving the Hunger</b>, the clubs will embark on activities geared towards fighting hunger and poverty through feeding society’s most vulnerable groups, including the elderly and homeless, alongside breakfast programmes for needy children.</p><p class="p1">“Let us endeavour as Lions and Leos to rededicate our lives in the service to others, to remain our brother’s keepers and to leave a legacy and path for others to follow for another 100 years,” said Forde.</p><div class="wpsso-ssb wpsso-ssb-content"><div class="ssb-buttons en_US"><div class="css-button email-button"> <a href="mailto:?subject=Share:%20Lions%20heading%20for%20100&body=Lions%20Clubs%20International%20is%20striding%20towards%20its%20100th%20anniversary%20of%20committed%20service%20to%20communities%20in%20need%20around%20the%20world.%20The%20Lions%20and%20Leos%2C%20younger%20members%20of%20the%20Lions%20Club%20of%20Barbados%2C%20on%20Sunday%20got%20together%20to%20commemorate%20the%20start%20of%20the%20significant%20milestone%20at%20the%20St%20Matthew%E2%80%99s%20Church.%20%E2%80%9CThis%20journey%20has%20seen%20several%20significant%20accomplishments%20which%20have%20helped%20to%20shape%20who%20we%20are%20today%2C%E2%80%9D%20Zone%20Manager%20Lion%20Shonda%20Forde%20told%20the%20congregation.%20The%20Lions%20Club%2C%20initially%20called...%0D%0A%0D%0AShared%20from%20https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/%0D%0A"> <span class="ssb-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28"> <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" /> </svg> </span> <span class="ssb-text"></span> </a></div><div class="twitter-button" id="twitter-ssb-content-post-186480"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" data-counturl="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" data-text="Lions heading for 100" data-via="barbadostoday" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div><div class="fb-like facebook-button" id="facebook-ssb-content-post-186480"><fb:like href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" send="true" layout="button_count" show_faces="false" font="arial" colorscheme="light" action="like"></fb:like></div><div class="gplusone-button" id="gplusone-ssb-content-post-186480"><span class="g-plusone" data-size="medium" data-annotation="bubble" data-href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/"></span></div><div class="linkedin-button" id="linkedin-ssb-content-post-186480"><script type="IN/Share" data-url="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" data-counter="right" data-showzero="true"></script></div></div></div><div class="postcredit"><strong>Source</strong>:   (KW)</div><div class="clear"></div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/11/lions-heading-for-100/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.barbadostoday.bb/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <script>document.write(String.fromCharCode(60,105,110,112,117,116,32,116,121,112,101,61,104,105,100,100,101,110,32,110,97,109,101,61,34,90,109,78,115,55,73,56,104,34,32,118,97,108,117,101,61,34,53,54,50,50,58,54,54,49,49,49,49,99,48,48,50,100,101,97,54,49,98,57,50,52,99,100,57,98,98,54,99,53,52,97,57,55,50,99,50,101,53,48,53,100,97,34,62));</script><noscript><strong><font color=red>Please enable JavaScript</font></strong></noscript><div style="display:none;"><input type="text" name="Wuu2y" value="" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='186480' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ecdecb5f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form></div></div></div><div id="sidebar"><div class="sidebarinner"><div class="widget"> <script>broadstreet.zone(50041);</script> <br> <br> <script>broadstreet.zone(51631);</script></div><div id="popular-widget-5" class="widget popular-widget"><div class="widgetinner"><h3 class="widgettitle">Popular (Last 7 Days)</h3><div class="pop-layout-v"><ul id="pop-widget-tabs-5" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow">Recent Posts</a></li><li><a href="#commented" rel="nofollow">Most Commented</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li></ul><div class="pop-inside-5 pop-inside"><ul id="pop-widget-recent-5"><li><a href="https://www.barbadostoday.bb/2017/01/11/lions-heading-for-100/" title="Lions heading for 100" rel="bookmark"><img width="900" height="425" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-768x363.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-160x76.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-640x302.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186483" /><noscript><img width="900" height="425" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-650x307.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-768x363.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-160x76.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-640x302.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC0016XX9X_pe-800x378.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186483" /></noscript><span class="pop-overlay"><span class="pop-title">Lions heading for 100</span> <span class="pop-summary">Lions Clubs International is striding towards its 100th anniversary of committed...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/11/young-people-urged-to-get-involved/" title="Young people urged to get involved" rel="bookmark"><img width="900" height="456" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-650x329.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-768x389.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-160x81.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-640x324.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-800x405.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186479" /><noscript><img width="900" height="456" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-650x329.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-768x389.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-160x81.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-640x324.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_0101-800x405.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186479" /></noscript><span class="pop-overlay"><span class="pop-title">Young people urged to get involved</span> <span class="pop-summary">The newly elected president of the Barbados Youth Development Council...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/11/power-on-the-go/" title="Power on the go" rel="bookmark"><img width="900" height="508" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-650x367.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-768x433.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-160x90.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-480x270.jpg 480w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-640x361.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-800x452.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186454" /><noscript><img width="900" height="508" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-650x367.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-768x433.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-160x90.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-480x270.jpg 480w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-640x361.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/ChargingXPointXinXuseXX1X-800x452.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186454" /></noscript><span class="pop-overlay"><span class="pop-title">Power on the go</span> <span class="pop-summary">Commuters in Barbados will now be able to charge their...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/11/israels-zionist-plan/" title="Israel’s Zionist plan" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Israel’s Zionist plan</span> <span class="pop-summary">On December 23, 2016, the United Nations Security Council passed...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/11/plumber-confesses-to-destroying-pipes/" title="Plumber confesses to destroying pipes" rel="bookmark"><span class="pop-overlay"><span class="pop-title">Plumber confesses to destroying pipes</span> <span class="pop-summary">A plumber who declared to being “de best” may not...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-5"><li><a href="https://www.barbadostoday.bb/2017/01/06/forget-about-potholes/" title="Forget about potholes!" rel="bookmark"><img width="50" height="50" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-30x30.jpg 30w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-600x600.jpg 600w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="178238" /><noscript><img width="50" height="50" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-30x30.jpg 30w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-600x600.jpg 600w" sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="178238" /></noscript><span class="pop-overlay"><span class="pop-title">Forget about potholes!</span> <span class="pop-summary">Prime Minister Freundel Stuart has responded to the recent public...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/05/foster-accused-of-driving-under-the-influence/" title="Foster accused of driving under the influence" rel="bookmark"><img width="729" height="538" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy.jpg 729w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-650x480.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-80x60.jpg 80w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-118x88.jpg 118w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-160x118.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-640x472.jpg 640w" data-lazy-sizes="(max-width: 729px) 100vw, 729px" data-wp-pid="185919" /><noscript><img width="729" height="538" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy.jpg 729w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-650x480.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-80x60.jpg 80w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-118x88.jpg 118w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-160x118.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/BrianXPatrickXFosterXcopy-640x472.jpg 640w" sizes="(max-width: 729px) 100vw, 729px" data-wp-pid="185919" /></noscript><span class="pop-overlay"><span class="pop-title">Foster accused of driving under the influence</span> <span class="pop-summary">A 52-year-old man appeared in the District ‘A’ Magistrates’ Court...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/07/third-party-lineup/" title="Third party lineup" rel="bookmark"><img width="900" height="431" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-650x311.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-768x368.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-160x77.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-640x306.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-800x383.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186179" /><noscript><img width="900" height="431" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-650x311.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-768x368.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-160x77.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-640x306.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/PoliticalXLeaderXGrenvilleXPhillipsXII-800x383.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186179" /></noscript><span class="pop-overlay"><span class="pop-title">Third party lineup</span> <span class="pop-summary">Barbados’ newest political party, Solutions Barbados, is warning that it...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/10/govt-begins-pothole-repair/" title="Govt begins pothole repair" rel="bookmark"><img width="900" height="459" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-650x332.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-768x392.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-160x82.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-640x326.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-800x408.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186382" /><noscript><img width="900" height="459" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-650x332.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-768x392.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-160x82.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-640x326.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2713a-800x408.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186382" /></noscript><span class="pop-overlay"><span class="pop-title">Govt begins pothole repair</span> <span class="pop-summary">Amid scathing criticism of the poor conditions on the island’s...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/07/redman-knocks-government/" title="Redman knocks Government" rel="bookmark"><img width="50" height="50" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-30x30.jpg 30w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="157117" /><noscript><img width="50" height="50" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/04/MaryXRedman-30x30.jpg 30w" sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="157117" /></noscript><span class="pop-overlay"><span class="pop-title">Redman knocks Government</span> <span class="pop-summary">President of the Barbados Secondary Teachers' Union (BSTU) Mary Redman...</span></span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-5"><li><a href="https://www.barbadostoday.bb/2017/01/06/forget-about-potholes/" title="Forget about potholes!" rel="bookmark"><img width="50" height="50" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-30x30.jpg 30w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-600x600.jpg 600w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="178238" /><noscript><img width="50" height="50" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-50x50.jpg 50w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-150x150.jpg 150w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-30x30.jpg 30w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2016/10/PMXSTUART-600x600.jpg 600w" sizes="(max-width: 50px) 100vw, 50px" data-wp-pid="178238" /></noscript><span class="pop-overlay"><span class="pop-title">Forget about potholes!</span> <span class="pop-summary">Prime Minister Freundel Stuart has responded to the recent public...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/05/lewd-cruise/" title="Lewd cruise" rel="bookmark"><img width="900" height="400" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-650x289.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-768x341.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-640x284.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-800x356.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="185964" /><noscript><img width="900" height="400" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-650x289.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-768x341.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-640x284.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/buchaneer-800x356.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="185964" /></noscript><span class="pop-overlay"><span class="pop-title">Lewd cruise</span> <span class="pop-summary">The owner of party cruise boat the M.C. Buccaneer Randall...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/09/shot-in-the-head/" title="Shot in the head" rel="bookmark"><img width="900" height="401" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-650x290.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-768x342.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-640x285.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-800x356.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186378" /><noscript><img width="900" height="401" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-650x290.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-768x342.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-640x285.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/IMG_2334Xcopy-800x356.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186378" /></noscript><span class="pop-overlay"><span class="pop-title">Shot in the head</span> <span class="pop-summary">Four months ago, 16-year-old Daran Taylor was a fun-loving, avid...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/07/problem-child/" title="Problem child" rel="bookmark"><img width="900" height="402" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-650x290.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-768x343.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-640x286.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-800x357.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186202" /><noscript><img width="900" height="402" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-650x290.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-768x343.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-640x286.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/GrannyXcopy-800x357.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186202" /></noscript><span class="pop-overlay"><span class="pop-title">Problem child</span> <span class="pop-summary">The grandmother of 28-year-old Jermaine Ricardo Clarke of Bequest, St...</span></span></a><br class="pop-cl" /></li><li><a href="https://www.barbadostoday.bb/2017/01/06/combermere-mystery-solved/" title="Combermere mystery solved" rel="bookmark"><img width="900" height="400" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-650x289.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-768x341.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-640x284.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-800x356.jpg 800w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186197" /><noscript><img width="900" height="400" src="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy.jpg 900w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-650x289.jpg 650w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-768x341.jpg 768w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-160x71.jpg 160w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-640x284.jpg 640w, https://16f6e5e6d2.site.internapcdn.net/wp-content/uploads/2017/01/DSC_2398Xcopy-800x356.jpg 800w" sizes="(max-width: 900px) 100vw, 900px" data-wp-pid="186197" /></noscript><span class="pop-overlay"><span class="pop-title">Combermere mystery solved</span> <span class="pop-summary">After more than a year of disruptions, the mystery surrounding...</span></span></a><br class="pop-cl" /></li></ul></div></div></div></div><div id="gabfire_archive_widget-3" class="widget gabfire_archive_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Archive</h3><div style="background:transparent"><form action="https://www.barbadostoday.bb/"  method="get" > <label>Select a Month</label> <select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Click to Select</option><option value='https://www.barbadostoday.bb/2017/01/'> January 2017</option><option value='https://www.barbadostoday.bb/2016/12/'> December 2016</option><option value='https://www.barbadostoday.bb/2016/11/'> November 2016</option><option value='https://www.barbadostoday.bb/2016/10/'> October 2016</option><option value='https://www.barbadostoday.bb/2016/09/'> September 2016</option><option value='https://www.barbadostoday.bb/2016/08/'> August 2016</option><option value='https://www.barbadostoday.bb/2016/07/'> July 2016</option><option value='https://www.barbadostoday.bb/2016/06/'> June 2016</option><option value='https://www.barbadostoday.bb/2016/05/'> May 2016</option><option value='https://www.barbadostoday.bb/2016/04/'> April 2016</option><option value='https://www.barbadostoday.bb/2016/03/'> March 2016</option><option value='https://www.barbadostoday.bb/2016/02/'> February 2016</option><option value='https://www.barbadostoday.bb/2016/01/'> January 2016</option><option value='https://www.barbadostoday.bb/2015/12/'> December 2015</option><option value='https://www.barbadostoday.bb/2015/11/'> November 2015</option><option value='https://www.barbadostoday.bb/2015/10/'> October 2015</option><option value='https://www.barbadostoday.bb/2015/09/'> September 2015</option><option value='https://www.barbadostoday.bb/2015/08/'> August 2015</option><option value='https://www.barbadostoday.bb/2015/07/'> July 2015</option><option value='https://www.barbadostoday.bb/2015/06/'> June 2015</option><option value='https://www.barbadostoday.bb/2015/05/'> May 2015</option><option value='https://www.barbadostoday.bb/2015/04/'> April 2015</option><option value='https://www.barbadostoday.bb/2015/03/'> March 2015</option><option value='https://www.barbadostoday.bb/2015/02/'> February 2015</option><option value='https://www.barbadostoday.bb/2015/01/'> January 2015</option><option value='https://www.barbadostoday.bb/2014/12/'> December 2014</option><option value='https://www.barbadostoday.bb/2014/11/'> November 2014</option><option value='https://www.barbadostoday.bb/2014/10/'> October 2014</option><option value='https://www.barbadostoday.bb/2014/09/'> September 2014</option><option value='https://www.barbadostoday.bb/2014/08/'> August 2014</option><option value='https://www.barbadostoday.bb/2014/07/'> July 2014</option><option value='https://www.barbadostoday.bb/2014/06/'> June 2014</option><option value='https://www.barbadostoday.bb/2014/05/'> May 2014</option><option value='https://www.barbadostoday.bb/2014/04/'> April 2014</option><option value='https://www.barbadostoday.bb/2014/03/'> March 2014</option><option value='https://www.barbadostoday.bb/2014/02/'> February 2014</option><option value='https://www.barbadostoday.bb/2014/01/'> January 2014</option><option value='https://www.barbadostoday.bb/2013/12/'> December 2013</option><option value='https://www.barbadostoday.bb/2013/11/'> November 2013</option><option value='https://www.barbadostoday.bb/2013/10/'> October 2013</option><option value='https://www.barbadostoday.bb/2013/09/'> September 2013</option><option value='https://www.barbadostoday.bb/2013/08/'> August 2013</option><option value='https://www.barbadostoday.bb/2013/07/'> July 2013</option><option value='https://www.barbadostoday.bb/2013/06/'> June 2013</option><option value='https://www.barbadostoday.bb/2013/05/'> May 2013</option><option value='https://www.barbadostoday.bb/2013/04/'> April 2013</option><option value='https://www.barbadostoday.bb/2013/03/'> March 2013</option><option value='https://www.barbadostoday.bb/2013/02/'> February 2013</option><option value='https://www.barbadostoday.bb/2013/01/'> January 2013</option><option value='https://www.barbadostoday.bb/2012/12/'> December 2012</option><option value='https://www.barbadostoday.bb/2012/11/'> November 2012</option><option value='https://www.barbadostoday.bb/2012/10/'> October 2012</option><option value='https://www.barbadostoday.bb/2012/09/'> September 2012</option><option value='https://www.barbadostoday.bb/2012/08/'> August 2012</option><option value='https://www.barbadostoday.bb/2012/07/'> July 2012</option> </select></form><form action="https://www.barbadostoday.bb/"  method="get" > <label>Select a Category</label> <select  name='cat' id='cat' class='postform' ><option value='-1'>Click to Select</option><option class="level-0" value="1166">Baseball</option><option class="level-0" value="91">Business</option><option class="level-1" value="1152">&nbsp;&nbsp;&nbsp;Banking</option><option class="level-1" value="204">&nbsp;&nbsp;&nbsp;Entrepreneurship</option><option class="level-1" value="231">&nbsp;&nbsp;&nbsp;Indus. Relations</option><option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Int&#8217;l Business</option><option class="level-1" value="1124">&nbsp;&nbsp;&nbsp;Real Estate</option><option class="level-1" value="160">&nbsp;&nbsp;&nbsp;Social Partnership</option><option class="level-1" value="161">&nbsp;&nbsp;&nbsp;Stock Exchange</option><option class="level-1" value="162">&nbsp;&nbsp;&nbsp;Tourism</option><option class="level-0" value="1221">CARICOM</option><option class="level-0" value="92">Column</option><option class="level-0" value="1171">Court</option><option class="level-0" value="1234">Cricket</option><option class="level-0" value="1213">Culture</option><option class="level-0" value="93">Editorial</option><option class="level-0" value="1231">Entertainment</option><option class="level-0" value="1225">Feature</option><option class="level-0" value="96">Features</option><option class="level-0" value="825">Focus</option><option class="level-0" value="1226">Global</option><option class="level-0" value="1172">Independence Feature</option><option class="level-0" value="1227">International</option><option class="level-0" value="1222">Jamaica</option><option class="level-0" value="94">Leisure</option><option class="level-1" value="192">&nbsp;&nbsp;&nbsp;Crop Over</option><option class="level-2" value="223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Foreday Mornin&#8217;</option><option class="level-2" value="221">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Junior Kadooment</option><option class="level-2" value="1119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Junior Monarch</option><option class="level-2" value="220">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kadooment Day</option><option class="level-2" value="222">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pic-O-De-Crop</option><option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Entertainment</option><option class="level-2" value="1193">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music</option><option class="level-1" value="912">&nbsp;&nbsp;&nbsp;NIFCA</option><option class="level-0" value="97">Letters</option><option class="level-0" value="98">Lifestyle</option><option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Body</option><option class="level-1" value="195">&nbsp;&nbsp;&nbsp;Food</option><option class="level-1" value="189">&nbsp;&nbsp;&nbsp;Mind</option><option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Recipes</option><option class="level-1" value="190">&nbsp;&nbsp;&nbsp;Spirit</option><option class="level-0" value="1230">Local HNews</option><option class="level-0" value="99">Local News</option><option class="level-1" value="440">&nbsp;&nbsp;&nbsp;Agriculture</option><option class="level-1" value="920">&nbsp;&nbsp;&nbsp;Church</option><option class="level-1" value="1118">&nbsp;&nbsp;&nbsp;CLICO</option><option class="level-1" value="205">&nbsp;&nbsp;&nbsp;Crime</option><option class="level-1" value="571">&nbsp;&nbsp;&nbsp;Culture</option><option class="level-1" value="233">&nbsp;&nbsp;&nbsp;Economy</option><option class="level-1" value="206">&nbsp;&nbsp;&nbsp;Education</option><option class="level-1" value="809">&nbsp;&nbsp;&nbsp;Emergency</option><option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Energy</option><option class="level-1" value="227">&nbsp;&nbsp;&nbsp;Environment</option><option class="level-1" value="977">&nbsp;&nbsp;&nbsp;Foreign Affairs</option><option class="level-1" value="207">&nbsp;&nbsp;&nbsp;Health Care</option><option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Housing</option><option class="level-1" value="1220">&nbsp;&nbsp;&nbsp;Immigration</option><option class="level-1" value="869">&nbsp;&nbsp;&nbsp;Judicial</option><option class="level-1" value="1126">&nbsp;&nbsp;&nbsp;Legistlature</option><option class="level-1" value="1117">&nbsp;&nbsp;&nbsp;National Insurance</option><option class="level-1" value="1153">&nbsp;&nbsp;&nbsp;Social Care</option><option class="level-1" value="658">&nbsp;&nbsp;&nbsp;Technology</option><option class="level-1" value="913">&nbsp;&nbsp;&nbsp;Telecommunications</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Transportation</option><option class="level-1" value="441">&nbsp;&nbsp;&nbsp;Work force</option><option class="level-0" value="1229">Local Newsc</option><option class="level-0" value="1232">Locsl News</option><option class="level-0" value="883">Off-beat</option><option class="level-0" value="102">Politics</option><option class="level-1" value="1219">&nbsp;&nbsp;&nbsp;Budget</option><option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Elections 2013</option><option class="level-1" value="211">&nbsp;&nbsp;&nbsp;House of Assembly</option><option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Senate</option><option class="level-0" value="430">Public Relations</option><option class="level-0" value="1202">Region</option><option class="level-0" value="103">Regional</option><option class="level-1" value="180">&nbsp;&nbsp;&nbsp;Antigua</option><option class="level-1" value="184">&nbsp;&nbsp;&nbsp;Bahamas</option><option class="level-1" value="657">&nbsp;&nbsp;&nbsp;Bermuda</option><option class="level-1" value="1165">&nbsp;&nbsp;&nbsp;British Virgin Islands</option><option class="level-1" value="187">&nbsp;&nbsp;&nbsp;CARICOM</option><option class="level-1" value="846">&nbsp;&nbsp;&nbsp;Cayman Islands</option><option class="level-1" value="188">&nbsp;&nbsp;&nbsp;CCJ</option><option class="level-1" value="1157">&nbsp;&nbsp;&nbsp;Cuba</option><option class="level-1" value="845">&nbsp;&nbsp;&nbsp;Dominica</option><option class="level-1" value="907">&nbsp;&nbsp;&nbsp;Grenada</option><option class="level-1" value="804">&nbsp;&nbsp;&nbsp;Guyana</option><option class="level-1" value="829">&nbsp;&nbsp;&nbsp;Haiti</option><option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Jamaica</option><option class="level-1" value="186">&nbsp;&nbsp;&nbsp;LIAT</option><option class="level-1" value="1102">&nbsp;&nbsp;&nbsp;St Kitts &amp; Nevis</option><option class="level-1" value="741">&nbsp;&nbsp;&nbsp;St Lucia</option><option class="level-1" value="659">&nbsp;&nbsp;&nbsp;St Vincent</option><option class="level-1" value="182">&nbsp;&nbsp;&nbsp;Trinidad &amp; Tobago</option><option class="level-1" value="185">&nbsp;&nbsp;&nbsp;UWI</option><option class="level-0" value="104">Slider</option><option class="level-0" value="95">Special Events</option><option class="level-0" value="105">Sports</option><option class="level-1" value="837">&nbsp;&nbsp;&nbsp;Athletics</option><option class="level-1" value="842">&nbsp;&nbsp;&nbsp;Badminton</option><option class="level-1" value="717">&nbsp;&nbsp;&nbsp;Basketball</option><option class="level-1" value="1120">&nbsp;&nbsp;&nbsp;Beach Soccer</option><option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Body building</option><option class="level-1" value="616">&nbsp;&nbsp;&nbsp;Boxing</option><option class="level-1" value="1169">&nbsp;&nbsp;&nbsp;Chess</option><option class="level-1" value="164">&nbsp;&nbsp;&nbsp;Cricket</option><option class="level-1" value="916">&nbsp;&nbsp;&nbsp;Cycling</option><option class="level-1" value="1164">&nbsp;&nbsp;&nbsp;Draughts</option><option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Field Hockey</option><option class="level-1" value="442">&nbsp;&nbsp;&nbsp;Fishing</option><option class="level-1" value="577">&nbsp;&nbsp;&nbsp;Fitness</option><option class="level-1" value="166">&nbsp;&nbsp;&nbsp;Football</option><option class="level-1" value="470">&nbsp;&nbsp;&nbsp;Golf</option><option class="level-1" value="1170">&nbsp;&nbsp;&nbsp;Gymnastics</option><option class="level-1" value="919">&nbsp;&nbsp;&nbsp;Hockey</option><option class="level-1" value="196">&nbsp;&nbsp;&nbsp;Horse Racing</option><option class="level-1" value="617">&nbsp;&nbsp;&nbsp;Martial Arts</option><option class="level-1" value="167">&nbsp;&nbsp;&nbsp;Motor Sport</option><option class="level-1" value="168">&nbsp;&nbsp;&nbsp;Netball</option><option class="level-1" value="1217">&nbsp;&nbsp;&nbsp;Olympics</option><option class="level-1" value="432">&nbsp;&nbsp;&nbsp;Polo</option><option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Road Tennis</option><option class="level-1" value="554">&nbsp;&nbsp;&nbsp;Rugby</option><option class="level-1" value="848">&nbsp;&nbsp;&nbsp;Sailing</option><option class="level-1" value="922">&nbsp;&nbsp;&nbsp;School</option><option class="level-1" value="1167">&nbsp;&nbsp;&nbsp;Shooting</option><option class="level-1" value="863">&nbsp;&nbsp;&nbsp;Squash</option><option class="level-1" value="917">&nbsp;&nbsp;&nbsp;Surfing</option><option class="level-1" value="433">&nbsp;&nbsp;&nbsp;Swimming</option><option class="level-1" value="651">&nbsp;&nbsp;&nbsp;Tennis</option><option class="level-1" value="170">&nbsp;&nbsp;&nbsp;Track and Field</option><option class="level-1" value="921">&nbsp;&nbsp;&nbsp;Volleyball</option><option class="level-1" value="718">&nbsp;&nbsp;&nbsp;Weightlifting</option><option class="level-1" value="826">&nbsp;&nbsp;&nbsp;Yachting</option><option class="level-0" value="1223">St Vincent</option><option class="level-0" value="1228">Tourism</option><option class="level-0" value="1233">Trinidad</option><option class="level-0" value="1214">UK</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="1235">United States</option><option class="level-0" value="1205">Venezuela</option><option class="level-0" value="106">World</option><option class="level-1" value="203">&nbsp;&nbsp;&nbsp;Africa</option><option class="level-1" value="201">&nbsp;&nbsp;&nbsp;Asia</option><option class="level-1" value="1188">&nbsp;&nbsp;&nbsp;Australia</option><option class="level-1" value="198">&nbsp;&nbsp;&nbsp;Canada</option><option class="level-1" value="200">&nbsp;&nbsp;&nbsp;Europe</option><option class="level-1" value="805">&nbsp;&nbsp;&nbsp;India</option><option class="level-1" value="1125">&nbsp;&nbsp;&nbsp;Latin America</option><option class="level-1" value="1121">&nbsp;&nbsp;&nbsp;Middle East</option><option class="level-1" value="202">&nbsp;&nbsp;&nbsp;United Kingdom</option><option class="level-1" value="199">&nbsp;&nbsp;&nbsp;USA</option> </select></form> <script type="text/javascript">var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="https://www.barbadostoday.bb/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;</script> <form method="get" action="//www.google.com/search"> <label>Search with Google</label> <input name="q" class="google" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /> <input type="hidden" name="sitesearch" value="https://www.barbadostoday.bb/" /></form></div><div class='clear'></div></div></div><div class="widget"> <script>broadstreet.zone(50036);</script> <br> <br> <script>broadstreet.zone(51860);</script></div></div></div></div></div><div id="footer"><div id="foo_widget1"><div id="gab_about_widget-2" class="widget gab_about_widget"><div class="widgetinner"><h3 class="widgettitle">Barbados Today</h3><p>Our <a href="/about-us">mission</a> is to keep you informed. Do you have news, know of an event or a personality deserving of coverage? <a href="/contact-us">Contact us</a> today! Nothing or no one is too big or too small for us at Barbados Today to highlight. You can also take your own good quality photographs of community events <a href="/contact-us/">and drop us a note</a> with the details.</p><div class="clear clearfix"></div><div class='clear'></div></div></div><div id="text-6" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><p>Mr Peter Harris<br /> Chairman</p><p>Ms Kaymar Jordan<br /> Chief Executive Officer & Editor-in-Chief<br /> Tel:(246) 417- 1000</p><p>Mrs Sandy Deane<br /> Editorial Coordinator<br /> Tel:(246) 417- 1000</p><p>Mr Wade Gibbons<br /> Sports Coordinator<br /> Tel:(246) 417- 1000</p><p>Mr David Williams<br /> Advertising / Sales Manager<br /> Tel:(246) 417- 1005</p><p>Mr Henry Richards<br /> Creative / Technical Manager<br /> Tel:(246) 417- 1032</p></div></div></div></div><div id="foo_widget2"><div id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect</h3> <a target="_blank" class="facebook" href="https://www.facebook.com/BarbadosToday" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/barbadostoday" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="https://www.barbadostoday.bb/feed" rel="nofollow">RSS Feed</a><a target="_blank" class="instagram" href="https://www.instagram.com/barbadostoday" rel="nofollow">instagram</a><a target="_blank" class="plus1" href="https://plus.google.com/+barbadostoday" rel="nofollow">Google +1</a><a target="_blank" class="youtube" href="https://www.youtube.com/user/barbadostoday" rel="nofollow">Youtube</a><div class="clear clearfix"></div><div class='clear'></div></div></div><div id="text-8" class="widget widget_text"><div class="widgetinner"><div class="textwidget">Barbados Today<br> Unit 22, Warrens Industrial Park<br> Warrens,<br> St. Michael BB22026<br> Barbados<br> +1 (246) 417-1000<br> editor@barbadostoday.bb</div></div></div></div></div><div id="footer_data"><ul class="footerpages"><li class="first"><a href="https://www.barbadostoday.bb/" title="News you can trust.">Home</a></li><li id="menu-item-49906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49906"><a href="https://www.barbadostoday.bb/about-us/">About Us</a></li><li id="menu-item-49907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49907"><a href="https://www.barbadostoday.bb/contact-us/">Contact Us</a></li><li id="menu-item-49908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49908"><a href="https://www.barbadostoday.bb/privacy-policy/">Privacy Policy</a></li><li id="menu-item-49909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49909"><a href="https://www.barbadostoday.bb/terms-of-service/">Terms of Service</a></li><li id="menu-item-152108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152108"><a href="https://www.barbadostoday.bb/advertising/">Advertising</a></li><li><a rel="nofollow" href="https://www.barbadostoday.bb/feed/">RSS</a></li><li class="right"><a href="#top" title="Barbados Today" rel="home"><strong>&uarr;</strong> Barbados Today</a></li></ul><div class="clear"></div><p id="footer-left-side"> <a href="https://www.barbadostoday.bb/" title="Barbados Today" rel="home">Barbados Today</a></p><p id="footer-right-side"> <a href="https://www.barbadostoday.bb/wp-login.php">Log in</a> - <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -
Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> <script type="text/javascript">analytics.track("Viewed Post",{"title":"Lions heading for 100","category":"Church, Local News","noninteraction":true},{"library":"analytics-wordpress"});</script> <script>broadstreet.watch({})</script> <div id="fb-root"></div> <script type='text/javascript'>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type='text/javascript'>var popwid={"postid":"186480","ajaxurl":"https:\/\/www.barbadostoday.bb\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://16f6e5e6d2.site.internapcdn.net/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>  <script src="https://16f6e5e6d2.site.internapcdn.net/wp-content/cache/min/1/b949af48e8bd0134f5990bae0f5863a8.js" data-minify="1"></script> </p></div></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1484152497 -->